
<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
    <link href='//fonts.googleapis.com/css?family=Merriweather:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="https://www.futurecurrencyforecast.com/wp-content/themes/fcf/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="https://www.futurecurrencyforecast.com/xmlrpc.php" />
	
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast</title>
<meta name="description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news."/>
<link rel="original-source" href="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" />
<link rel="canonical" href="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast" />
<meta property="og:description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news." />
<meta property="og:url" content="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" />
<meta property="og:site_name" content="Future Currency Forecast" />
<meta property="article:tag" content="&#039;Brexit&#039;" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Fed" />
<meta property="article:tag" content="Federal Reserve" />
<meta property="article:tag" content="GBP" />
<meta property="article:tag" content="Pound" />
<meta property="article:tag" content="US Dollar" />
<meta property="article:tag" content="USD" />
<meta property="article:section" content="GBP" />
<meta property="article:published_time" content="2020-06-10T09:58:00+00:00" />
<meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg" />
<meta property="og:image:secure_url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news." />
<meta name="twitter:title" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast" />
<meta name="twitter:site" content="@futurecurrencyf" />
<meta name="twitter:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg" />
<meta name="twitter:creator" content="@futurecurrencyf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.futurecurrencyforecast.com/#organization","name":"","url":"https://www.futurecurrencyforecast.com/","sameAs":["https://twitter.com/futurecurrencyf"]},{"@type":"WebSite","@id":"https://www.futurecurrencyforecast.com/#website","url":"https://www.futurecurrencyforecast.com/","name":"Future Currency Forecast","publisher":{"@id":"https://www.futurecurrencyforecast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.futurecurrencyforecast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#webpage","url":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029","inLanguage":"en-GB","name":"Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast","isPartOf":{"@id":"https://www.futurecurrencyforecast.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#primaryimage","url":"https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg","width":730,"height":400,"caption":"Federal Reserve"},"primaryImageOfPage":{"@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#primaryimage"},"datePublished":"2020-06-10T09:58:00+00:00","dateModified":"2020-06-10T09:58:00+00:00","description":"The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news."},{"@type":"Article","@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#article","isPartOf":{"@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#webpage"},"author":{"@id":"https://www.futurecurrencyforecast.com/author/josh-jeffery#author","name":"Josh Jeffery"},"publisher":{"@id":"https://www.futurecurrencyforecast.com/#organization"},"headline":"Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook","datePublished":"2020-06-10T09:58:00+00:00","dateModified":"2020-06-10T09:58:00+00:00","commentCount":0,"mainEntityOfPage":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#webpage","image":{"@id":"https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029#primaryimage"},"keywords":"'Brexit',2020,Coronavirus,Covid-19,Fed,Federal Reserve,GBP,Pound,US Dollar,USD","articleSection":"GBP,GBP to USD,USD"},{"@type":"Person","@id":"https://www.futurecurrencyforecast.com/author/josh-jeffery#author","name":"Josh Jeffery","image":{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/#personlogo","url":"https://secure.gravatar.com/avatar/ea0ac80969b6c781cbf505afa3f1573f?s=96&d=mm&r=g","caption":"Josh Jeffery"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Future Currency Forecast &raquo; Feed" href="https://www.futurecurrencyforecast.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.futurecurrencyforecast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.futurecurrencyforecast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='styling-css'  href='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.futurecurrencyforecast.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.futurecurrencyforecast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.futurecurrencyforecast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.futurecurrencyforecast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.futurecurrencyforecast.com/?p=48029' />
<link rel="alternate" type="application/json+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Ffederal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" />
<link rel="alternate" type="text/xml+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Ffederal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029&#038;format=xml" />
<link rel="amphtml" href="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029/amp">
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Future Currency Forecast"/>
  <meta property="og:title" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast"/>
  <meta property="og:url" content="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news."/>
  <meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg"/>
  <meta property="og:image:url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg"/>
  <meta property="article:published_time" content="2020-06-10T09:58:00+00:00"/>
  <meta property="article:modified_time" content="2020-06-10T09:58:00+00:00" />
  <meta property="og:updated_time" content="2020-06-10T09:58:00+00:00" />
  <meta property="article:section" content="GBP"/>
  <meta property="article:section" content="GBP to USD"/>
  <meta property="article:section" content="USD"/>
  <meta property="article:publisher" content="https://www.facebook.com/futurecurrencyforecast/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast"/>
  <meta itemprop="headline" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast"/>
  <meta itemprop="description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news."/>
  <meta itemprop="image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg"/>
  <meta itemprop="datePublished" content="2020-06-10"/>
  <meta itemprop="dateModified" content="2020-06-10T09:58:00+00:00" />
  <meta itemprop="author" content="Josh Jeffery"/>
  <link rel="publisher" href="https://plus.google.com/+FutureCurrencyForecast"/>
  <!--<meta itemprop="publisher" content="Future Currency Forecast"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook &raquo; Future Currency Forecast"/>
  <meta name="twitter:url" content="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029"/>
  <meta name="twitter:description" content="The Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing, despite a lack of drive in Sterling. Investors are eagerly awaiting Fed news."/>
  <meta name="twitter:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@futurecurrencyf"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
		    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-10463542-1', 'auto');
		ga('send', 'pageview');
	</script>
	<script>
		$( document ).ready(function() {
			$('li#menu-item-33381 > a').attr('href', function() {
				return this.href + '&tool=FCF_NavLink_PostID48029';
			});	
		});	
	</script>
	<style>
		.cwc-advertisement {
			margin-bottom: 10px;
			width: 100%;
		}
		iframe#transfer-banner{
			height: 160px;
			max-width: 730px;
			width: 100%;
		}
		@media (max-width: 447px){
			iframe#transfer-banner{
				height: 375px;
			}
		}
	</style>
	<link rel="stylesheet" type="text/css" href="//assets.torfx.com/css/cookie-consent.css" /> 
	<script src="//assets.torfx.com/js/cookie-consent.js"></script> 
	<script> 
		window.addEventListener("load", function(){ 
		window.cookieconsent.initialise({ 
		"palette": { 
		"popup": { 
		"background": "#303030"
		}, 
		"button": { 
		"background": "#cc3232", 
		"text": "#ffffff" 
		} 
		}, 
		"theme": "classic", 
		"content": { 
		"message": "We use cookies to provide you with a better service. Continue browsing if you're happy with this and accept our", 
		"dismiss": "x", 
		"link": "Cookie Policy", 
		"href": "https://www.futurecurrencyforecast.com/privacy-policy" 
		}, 
		"position": "bottom-right" 
		})}); 
	</script> 
</head>
<body class="post-template-default single single-post postid-48029 single-format-standard unknown">
<!-- begin .cwc-container -->
<div id="container" class="cwc-container">
<!-- begin .cwc-pusher -->
<div class="cwc-pusher">
<!-- begin .cwc-header -->
<header class="cwc-header" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="cwc-logo-search">
		<div class="cwc-row">
			<!-- begin .cwc-logo -->
			<div class="cwc-logo">
															<h2 class="cwc-text" itemprop="headline"><a href="https://www.futurecurrencyforecast.com/" title="Future Currency Forecast">FCF</a></h2>
						<span class="cwc-description" itemprop="description">Future Currency Forecast</span>
												</div>
			<!-- end .cwc-logo -->
			<!-- begin .cwc-header-search -->
			<section class="cwc-header-search">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                 <!-- AUDNEWS_HeaderAdvert -->
                 <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:60px"
                 data-ad-client="ca-pub-6690476626282524"
                 data-ad-slot="4092124121"></ins>
				<script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
				<!--< ? php get_search_form( true ); ?>-->
			</section>
			<!-- end .cwc-header-search -->
		</div>
	</div>
	<!-- end .cwc-logo-search -->
    <!-- begin .cwc-primary-menu -->
	<nav id="nav" class="cwc-primary-navigation navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="cwc-row">
			<div class="menu-primary-container"><ul><li id="menu-item-33370" class="choose-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33370"><a>Choose a Currency »</a></li>
<li id="menu-item-33374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33374"><a href="https://www.futurecurrencyforecast.com/news/aud">AUD</a></li>
<li id="menu-item-33375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33375"><a href="https://www.futurecurrencyforecast.com/news/cad">CAD</a></li>
<li id="menu-item-33372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33372"><a href="https://www.futurecurrencyforecast.com/news/eur">EUR</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33371"><a href="https://www.futurecurrencyforecast.com/news/gbp">GBP</a></li>
<li id="menu-item-33378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33378"><a href="https://www.futurecurrencyforecast.com/news/inr">INR</a></li>
<li id="menu-item-33379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33379"><a href="https://www.futurecurrencyforecast.com/news/jpy">JPY</a></li>
<li id="menu-item-33376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33376"><a href="https://www.futurecurrencyforecast.com/news/nzd">NZD</a></li>
<li id="menu-item-33373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33373"><a href="https://www.futurecurrencyforecast.com/news/usd">USD</a></li>
<li id="menu-item-33377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33377"><a href="https://www.futurecurrencyforecast.com/news/zar">ZAR</a></li>
<li id="menu-item-33380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33380"><a href="https://www.futurecurrencyforecast.com/news/other">Other</a></li>
<li id="menu-item-33381" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-33381"><a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast">Free Quote</a></li>
</ul></div>		</div>
	</nav>
    <nav id="nav-mob">
    	<div class="cwc-row">
        	<div id="mobi-nav"><div id="nav-menu"><button id="mobi-menu-button">Show Menu</button></div></div>
            <script type="text/javascript">
				$(document).ready(function(){
					$("#nav-mob").click(function(){
						$("#nav").slideToggle();
						if ($("#nav-menu").text() == "Show Menu"){
							$("#nav-menu").html("<button id='mobi-menu-button'>Close Menu</button>")
						}
						else {
							$("#nav-menu").html("<button id='mobi-menu-button'>Show Menu</button>")
						}
					});
				});
			</script>
        </div>
    </nav>
	<!-- end .cwc-primary-menu -->
</header>
<!-- end .cwc-header --><!-- begin .cwc-main -->
<div class="cwc-main">
	<div class="cwc-row">
		<!-- begin .cwc-content -->
		<main class="cwc-content">
			                <!-- begin .hentry -->
<article id="post-48029" class="cwc-single post-48029 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-usd category-usd tag-brexit tag-895 tag-coronavirus tag-covid-19 tag-fed tag-federal-reserve tag-gbp tag-pound tag-us-dollar tag-usd" itemscope="itemscope" itemtype="https://schema.org/Article">
	<!-- begin .cwc-breadcrumbs -->
	<div class="cwc-breadcrumbs" xmlns:v="//rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.futurecurrencyforecast.com">Home</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.futurecurrencyforecast.com/news/gbp">GBP</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook</span></span></div>	<!-- end .cwc-breadcrumbs -->
	<!-- begin .entry-header -->
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook</h1>
		<div class="entry-meta">
			<div class="entry-author">Posted by <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/josh-jeffery"><span itemprop="name">Josh Jeffery</span></a></span></div>
			<div class="entry-time">on <span><time class="updated" datetime="2020-06-10T09:58:00+00:00" itemprop="datePublished">June 10, 2020</time></span></div>
			<div class="entry-category">in <span><a href="https://www.futurecurrencyforecast.com/news/gbp" rel="category tag">GBP</a>, <a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-usd" rel="category tag">GBP to USD</a>, <a href="https://www.futurecurrencyforecast.com/news/usd" rel="category tag">USD</a></span>.</div>
		</div>
        <img width="730" height="400" src="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg" class="attachment-full size-full wp-post-image" alt="Federal Reserve" itemprop="image" srcset="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg 730w, https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1-300x164.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" />	</header>
	<!-- end .entry-header -->
	<!-- begin .cwc-share-buttons -->
	<div class="cwc-share-buttons">		
	<ul>
		<li class="cwc-twitter-button"><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029&text=Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook&tw_p=tweetbutton&url=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029&via=">Tweet</a></li>
		<li class="cwc-facebook-button"><a target="_blank" href="//www.facebook.com/plugins/like.php?href=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Like It</a></li>
		<li class="cwc-google-button"><a href="https://plus.google.com/share?url=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google +</a></li>
		<li class="cwc-linkedin-button"><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029&title=Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook&source=Future Currency Forecast" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Linkedin</a></li>
		<li class="cwc-pinterest-button"><a target="_blank" href="//pinterest.com/pin/create/button/?url=https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029&media=https://www.futurecurrencyforecast.com/wp-content/uploads/2014/12/federal-reserve-bank-new-york-1.jpg&description=Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Pinterest</a></li>	
	</ul>
</div>	<!-- end .cwc-share-buttons -->
	<!-- begin .entry-content -->
	<section class="entry-content" itemprop="articleBody">
	
<h2>Pound to US Dollar Exchange Rate Climbs as Fed Jitters Weigh on ‘Greenback’ </h2>



<p>Despite a lack of strong demand for the Pound (GBP) this week, the Pound Sterling to US Dollar (GBP/USD) exchange rate is still climbing. Anticipation for an upcoming Federal Reserve policy decision is keeping pressure on the US Dollar (USD).&nbsp;</p>



<p>Recent GBP/USD gains have been largely due to US Dollar weakness and the market’s risk-on movement. Last week saw the pair gain an impressive three cents as a result.&nbsp;</p>        <div class="cwc-advertisement">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast&tool=FCF_ContentBanner" target="_blank">
				<img src="https://assets.torfx.com/img/tor-content-ad.gif">
			</a>
		</div>
	



<p>While GBP/USD has struggled to advance too much from the week’s opening level of 1.2668, it continues to trend with an upside bias. At the time of writing, GBP/USD is trending near this morning’s best level since March – 1.2779.&nbsp;</p>



<p>Coronavirus and Brexit uncertainty is likely to limit Sterling (GBP) strength for a while. However, upcoming Fed news could also have an impact on the Pound to US Dollar exchange rate outlook.&nbsp;</p>



<h2>Pound (GBP) Exchange Rate Advances Limited by Coronavirus and Brexit Uncertainties&nbsp;</h2>



<p>The Pound has been benefitting from the US Dollar’s weakness lately as well. Sterling has been increasingly risk-correlated amid the coronavirus pandemic, so advanced during a period of rising market confidence in an economic rebound.&nbsp;</p>



<p>Hopes that major economies will rebound from the pandemic continue to keep the Pound gaining against the US Dollar. However, its gains are becoming more and more limited.&nbsp;</p>



<p>Markets are becoming increasingly concerned about the potential combined effects of coronavirus and Brexit on Britain’s economy. Mixed reaction to the government’s <a href="https://www.futurecurrencyforecast.com/pound-to-euro-gbp-eur-exchange-rate-rises-as-uk-retails-set-to-reopen-in-mid-june-48026" target="_blank" rel="noreferrer noopener" aria-label="exit strategy (opens in a new tab)">exit strategy</a> from quarantine, as well as a lack of developments in Brexit negotiations, are worsening market uncertainty. </p>



<p>According to Ruth Gregory, UK Economist at Capital Economics:&nbsp;</p>



<blockquote class="wp-block-quote"><p><em>‘March’s GDP figures showed the UK economy was already in freefall within two weeks of the lockdown going into effect. And with the restrictions in place until mid-May and then only lifted very slightly, April will be far worse.’</em> </p></blockquote>



<h2>US Dollar (USD) Exchange Rate Remains Unappealing Ahead of Federal Reserve&nbsp;</h2>



<p>Due to risk-sentiment and major protests across the US, the US Dollar (USD) has been unappealing lately.&nbsp;</p>



<p>Its appeal as a <a href="https://www.futurecurrencyforecast.com/impressive-data-and-safe-haven-rush-could-knock-pound-to-swiss-franc-exchange-rate-outlook-48015" target="_blank" rel="noreferrer noopener" aria-label="safe haven currency (opens in a new tab)">safe haven currency</a> has also been fairly limited in times of risk-off movement. This is because the US Dollar yield is lower due to loose US monetary policy. </p>



<p>This is part of why investors are even more hesitant to buy the US Dollar ahead of this evening’s Federal Reserve policy decision.&nbsp;</p>



<p>Some believe the Fed will remain cautious until there is more clarity over how the coronavirus pandemic will unfold. According to Masafumi Yamamoto, Chief Currency Strategist at Mizuho:&nbsp;</p>



<blockquote class="wp-block-quote"><p><em>‘The Fed can afford to wait and see on yield curve control because the US economy has gotten past the crisis phase and only just entered the healing phase,’</em> </p></blockquote>



<h2>Federal Reserve News Could Impact Pound to US Dollar (GBP/USD) Exchange Rate Outlook&nbsp;</h2>



<p>The Pound to US Dollar (GBP/USD) exchange rate outlook is still higher for the time being. Rising risk-sentiment may keep the US Dollar from recovering much soon.&nbsp;</p>



<p>However, this evening’s upcoming Federal Reserve news has the potential to cause shifts in the outlook if it surprises investors.&nbsp;</p>



<p>For example, if the Fed ramps up stimulus plans to help the US economy to weather the coronavirus pandemic and protests. In this situation, risk-sentiment might rise further and USD would see further pressure.&nbsp;</p>



<p>On the other hand, a more hawkish shift in tone from the bank could spark a stronger US Dollar rebound.&nbsp;</p>



<p>The Pound to US Dollar (GBP/USD) exchange rate outlook will also be influenced by any fresh Brexit developments.&nbsp;</p>
</p>	</section>	<!-- end .entry-content -->
	<!-- begin .entry-tags -->
	<footer class="entry-tags hidden">
		<i class="fa fa-tags"></i><a href="https://www.futurecurrencyforecast.com/tag/brexit" rel="tag">'Brexit'</a>  <a href="https://www.futurecurrencyforecast.com/tag/2020" rel="tag">2020</a>  <a href="https://www.futurecurrencyforecast.com/tag/coronavirus" rel="tag">Coronavirus</a>  <a href="https://www.futurecurrencyforecast.com/tag/covid-19" rel="tag">Covid-19</a>  <a href="https://www.futurecurrencyforecast.com/tag/fed" rel="tag">Fed</a>  <a href="https://www.futurecurrencyforecast.com/tag/federal-reserve" rel="tag">Federal Reserve</a>  <a href="https://www.futurecurrencyforecast.com/tag/gbp" rel="tag">GBP</a>  <a href="https://www.futurecurrencyforecast.com/tag/pound" rel="tag">Pound</a>  <a href="https://www.futurecurrencyforecast.com/tag/us-dollar" rel="tag">US Dollar</a>  <a href="https://www.futurecurrencyforecast.com/tag/usd" rel="tag">USD</a></footer>	<!-- end .entry-tags -->
	<!-- begin .cwc-author-box -->
	<section class="cwc-author-box" itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person">
	<div class="cwc-gravatar">
		<img alt='' src='https://secure.gravatar.com/avatar/ea0ac80969b6c781cbf505afa3f1573f?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea0ac80969b6c781cbf505afa3f1573f?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div>
	<div class="cwc-author-bio">
		<h4 class="vcard author"><span class="fn" itemprop="name">Josh Jeffery</span></h4>
		<div class="cwc-author-description" itemprop="description"><p></p></div>
	</div>
</section>	<!-- end .cwc-author-box -->
	<!-- begin .cwc-pagination-single -->
	<section class="cwc-pagination-single">
	<div class="cwc-pagination-previous"><a href="https://www.futurecurrencyforecast.com/pound-to-euro-gbp-eur-exchange-rate-rises-as-uk-retails-set-to-reopen-in-mid-june-48026" rel="prev"><span>Previous Article</span>Pound to Euro (GBP/EUR) Exchange Rate Rises as UK Retail Sector is Set to Reopen in Mid-June</a></div>
	<span class="cwc-pagination-dot"></span>
	<div class="cwc-pagination-next"></div>
</section>	<!-- end .cwc-pagination-single -->
	<!-- begin .cwc-comments -->
	<div class="cwc-comments">
			</div>
	<!-- end .cwc-comments -->
</article>
<!-- end .hentry -->
            		</main>
		<!-- end .cwc-content -->
		<!-- begin .cwc-sidebar -->
		<aside class="cwc-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<section class="cwc-tor-widget">
    	<a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast&tool=FCF_SidebarBanner_PostID48029" title="Get a Free Quote"><img src="https://assets.torfx.com/img/tor-content-ad-sidebar.gif" width="300" height="250" alt="Get a Free Quote"></a>
    </section>
	<section id="archives-4" class="cwc-widget widget_archive"><span class="cwc-widget-title">Historical Rates</span>		<label class="screen-reader-text" for="archives-dropdown-4">Historical Rates</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.futurecurrencyforecast.com/date/2020/06'> June 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/05'> May 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/04'> April 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/03'> March 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/02'> February 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/01'> January 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/12'> December 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/11'> November 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/10'> October 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/09'> September 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/08'> August 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/07'> July 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/06'> June 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/05'> May 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/04'> April 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/03'> March 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/02'> February 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/01'> January 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/12'> December 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/11'> November 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/10'> October 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/09'> September 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/08'> August 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/07'> July 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/06'> June 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/05'> May 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/04'> April 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/03'> March 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/02'> February 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/01'> January 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/12'> December 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/11'> November 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/10'> October 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/09'> September 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/08'> August 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/07'> July 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/06'> June 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/05'> May 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/04'> April 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/03'> March 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/02'> February 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/01'> January 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/12'> December 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/11'> November 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/10'> October 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/09'> September 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/08'> August 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/07'> July 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/06'> June 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/05'> May 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/04'> April 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/03'> March 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/02'> February 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/01'> January 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/12'> December 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/11'> November 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/10'> October 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/09'> September 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/08'> August 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/07'> July 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/06'> June 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/05'> May 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/04'> April 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/03'> March 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/02'> February 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/01'> January 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/12'> December 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/11'> November 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/10'> October 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/09'> September 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/08'> August 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/07'> July 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/06'> June 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/05'> May 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/04'> April 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/03'> March 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/02'> February 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/01'> January 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/12'> December 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/11'> November 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/10'> October 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/09'> September 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/08'> August 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/07'> July 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/06'> June 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/05'> May 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/04'> April 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/03'> March 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/02'> February 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/01'> January 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/12'> December 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/11'> November 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/10'> October 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/09'> September 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/08'> August 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/07'> July 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/06'> June 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/05'> May 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/04'> April 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/03'> March 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/02'> February 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/01'> January 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/12'> December 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/11'> November 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/08'> August 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/07'> July 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/06'> June 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/05'> May 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/04'> April 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/03'> March 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/02'> February 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/01'> January 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/12'> December 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/11'> November 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/10'> October 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/09'> September 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/08'> August 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/07'> July 2010 </option>

		</select>
		</section><section id="cwc_recent_posts-2" class="cwc-widget cwc_recent_posts"><span class="cwc-widget-title">Recent Posts</span>							
							<!-- begin .hentry -->
			<article id="post-48029-recent" class="cwc-post-widget post-48029 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-usd category-usd tag-brexit tag-895 tag-coronavirus tag-covid-19 tag-fed tag-federal-reserve tag-gbp tag-pound tag-us-dollar tag-usd">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/federal-reserve-decision-in-focus-for-pound-to-us-dollar-exchange-rate-outlook-48029">Federal Reserve Decision in Focus for Pound to US Dollar Exchange Rate Outlook</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/josh-jeffery"><span itemprop="name">Josh Jeffery</span></a></span>
					<span><time class="updated" datetime="2020-06-10T09:58:00+00:00" itemprop="datePublished">June 10, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48026-recent" class="cwc-post-widget post-48026 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-eur tag-brexit tag-coronavirus tag-ecb tag-economic-outlook tag-economy tag-eur tag-euro tag-exchange-rates tag-forecast tag-gbp-eur tag-outlook tag-pound tag-pound-euro-exchange-rate tag-sterling">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-euro-gbp-eur-exchange-rate-rises-as-uk-retails-set-to-reopen-in-mid-june-48026">Pound to Euro (GBP/EUR) Exchange Rate Rises as UK Retail Sector is Set to Reopen in Mid-June</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span>
					<span><time class="updated" datetime="2020-06-10T09:17:31+00:00" itemprop="datePublished">June 10, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48023-recent" class="cwc-post-widget post-48023 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-aud tag-aud tag-aussie-dollar tag-australian-dollar tag-consumer-confidence tag-coronavirus tag-covid-19 tag-fed tag-federal-reserve tag-gbp tag-gbp-aud tag-pound tag-pound-australian-dollar tag-pound-australian-dollar-exchange-rate tag-pound-sterling tag-us-dollar tag-us-federal-reserve tag-westpac-consumer-confidence">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-australian-dollar-gbp-aud-exchange-rate-tumbles-as-aussie-consumer-sentiment-recovers-48023">Pound Australian Dollar (GBP/AUD) Exchange Rate Tumbles as Aussie Consumer Sentiment Recovers</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/millie-empson"><span itemprop="name">Millie Empson</span></a></span>
					<span><time class="updated" datetime="2020-06-10T08:50:43+00:00" itemprop="datePublished">June 10, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48019-recent" class="cwc-post-widget post-48019 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-zar tag-brexit tag-business-confidence tag-coronavirus tag-covid-19 tag-exchange-rate-forecasts tag-fed tag-federal-reserve tag-gbp tag-gbp-zar tag-pound tag-pound-south-african-rand-exchange-rate tag-pound-sterling tag-pound-sterling-forecast tag-pound-sterling-south-african-rand tag-rand tag-risk tag-risk-appetite tag-south-african-rand tag-uk-eu tag-us-fed-rate-decision tag-us-federal-reserve tag-zar">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-south-african-rand-gbp-zar-exchange-rate-flat-ahead-of-fed-meeting-48019">Pound South African Rand (GBP/ZAR) Exchange Rate Flat Ahead of Fed Meeting</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/millie-empson"><span itemprop="name">Millie Empson</span></a></span>
					<span><time class="updated" datetime="2020-06-09T14:50:52+00:00" itemprop="datePublished">June 9, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48017-recent" class="cwc-post-widget post-48017 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp tag-brexit tag-currency-news tag-eur tag-euro tag-eurozone tag-exchange-rate tag-gdp tag-germany tag-pound tag-single-currency tag-trade-balance">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-euro-gbp-eur-exchange-rate-falls-despite-weak-german-trade-data-in-april-48017">Pound to Euro (GBP/EUR) Exchange Rate Falls Despite Weak German Trade Data in April</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span>
					<span><time class="updated" datetime="2020-06-09T10:22:06+00:00" itemprop="datePublished">June 9, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
				</section>    <section class="cwc-ad-widget">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- FCF_SidebarAd -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:300px;height:250px"
             data-ad-client="ca-pub-6690476626282524"
             data-ad-slot="1917386922"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </section>
</aside>		<!-- end .cwc-sidebar -->
	</div>
</div>
<!-- end .cwc-main -->
<!-- begin .cwc-footer -->
<footer class="cwc-footer">
	<!-- begin .cwc-footer-bottom-widgets -->
	<div class="cwc-footer-bottom-widgets">
		<div class="cwc-row">
			<div class="cwc-inner">
				<section class="cwc-widget widget_text">
                	<span class="cwc-widget-title">AUD</span>
                	<div class="textwidget">
                    	<ul>
                        	<li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-cad/"> AUD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-eur/"> AUD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-gbp/"> AUD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-nzd/"> AUD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-usd/"> AUD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-zar/"> AUD to ZAR</a></li>
						</ul>
					</div>
				</section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">CAD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-aud/">CAD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-eur/">CAD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-gbp/">CAD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-nzd/">CAD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-usd/">CAD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-zar/">CAD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">EUR</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-aud/">EUR to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-cad/">EUR to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-gbp/">EUR to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-nzd/">EUR to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-usd/">EUR to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-zar/">EUR to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">GBP</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-aud/">GBP to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-cad/">GBP to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-eur/">GBP to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-nzd/">GBP to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-usd/">GBP to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-zar/">GBP to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">NZD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-aud/">NZD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-cad/">NZD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-eur/">NZD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-gbp/">NZD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-usd/">NZD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-zar/">NZD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">USD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-aud/">USD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-cad/">USD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-eur/">USD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-gbp/">USD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-nzd/">USD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-zar/">USD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
			</div>
		</div>
	</div>
	<!-- end .cwc-footer-bottom-widgets -->
	<!-- begin .cwc-copyright -->
	<div class="cwc-copyright">
		<div class="cwc-wrap">
			<div class="cwc-navigation-copyright">
				<!-- begin .cwc-footer-navigation -->
				<nav class="cwc-footer-navigation navigation">
					<div class="menu-footer-container"><ul><li id="menu-item-33383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33383"><a href="http://www.futurecurrencyforecast.com">Home</a></li>
<li id="menu-item-33382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33382"><a href="https://www.futurecurrencyforecast.com/about">About</a></li>
<li id="menu-item-33551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33551"><a href="https://www.futurecurrencyforecast.com/archives">Archives</a></li>
<li id="menu-item-33384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33384"><a href="https://www.futurecurrencyforecast.com/authors">Authors</a></li>
<li id="menu-item-33385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33385"><a href="https://www.futurecurrencyforecast.com/contact">Contact</a></li>
<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33388"><a href="https://www.futurecurrencyforecast.com/legal-disclaimer">Disclaimer</a></li>
<li id="menu-item-33387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33387"><a href="https://www.futurecurrencyforecast.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				</nav>
				<!-- end .cwc-footer-navigation -->
				<!-- begin .cwc-theme-copyright -->
				<div class="cwc-theme-copyright">
					<!--<p>< ?php _e('Designed by', 'cwc'); ?> the <a href="//torfx.com/">Cornish Web Company</a>.</p>-->
				</div>
				<!-- end .cwc-theme-copyright -->
			</div>
			<div class="cwc-website-copyright">
				<p></p>
				<p>Copyright &copy; 2020 Future Currency Forecast. All rights reserved.</p>
			</div>
		</div>
	</div>
	<div id="tor-footer-ad">
	<div class="tor-container">
		<div class="cwc-wrap">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer" target="_blank">
				<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer.jpg" alt="TorFX" width="728" height="90">
			</a>
		</div>
	</div>
</div>
<div id="tor-footer-ad-mobile">
	<div class="cwc-wrap">
		<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer-mobile" target="_blank">
			<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer-mobile.jpg" alt="TorFX" width="335" height="90">
		</a>
	</div>
</div>
	<!-- end .cwc-copyright -->
</footer>
<!-- end .cwc-footer -->
</div>
<!-- end .cwc-pusher -->
</div>
<!-- end .cwc-container -->
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script> 
	var $buoop = {vs:{i:8,f:15,o:12.1,s:5.1},c:2}; 
	function $buo_f(){ 
	 var e = document.createElement("script"); 
	 e.src = "//browser-update.org/update.js"; 
	 document.body.appendChild(e);
	};
	try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
	catch(e){window.attachEvent("onload", $buo_f)}
</script> 
</body>
</html>