
<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
    <link href='//fonts.googleapis.com/css?family=Merriweather:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="https://www.futurecurrencyforecast.com/wp-content/themes/fcf/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="https://www.futurecurrencyforecast.com/xmlrpc.php" />
	
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast</title>
<link rel="original-source" href="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" />
<link rel="canonical" href="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast" />
<meta property="og:description" content="Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand Rises The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2% as investors take refuge in the safe-haven ‘Greenback’ amid growing global recession related to the Covid-19 crisis. The pairing is currently trading around $1.185. The US Dollar (USD) rose against &hellip;" />
<meta property="og:url" content="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" />
<meta property="og:site_name" content="Future Currency Forecast" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Forecast" />
<meta property="article:tag" content="GBP" />
<meta property="article:tag" content="Outlook" />
<meta property="article:tag" content="Pound" />
<meta property="article:tag" content="Pound US Dollar exchange rate" />
<meta property="article:tag" content="Risk Appetite" />
<meta property="article:tag" content="Safe-Haven" />
<meta property="article:tag" content="Stimulus" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="USD" />
<meta property="article:section" content="GBP" />
<meta property="article:published_time" content="2020-03-18T14:25:33+00:00" />
<meta property="article:modified_time" content="2020-03-18T14:26:17+00:00" />
<meta property="og:updated_time" content="2020-03-18T14:26:17+00:00" />
<meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg" />
<meta property="og:image:secure_url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand Rises The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2% as investors take refuge in the safe-haven ‘Greenback’ amid growing global recession related to the Covid-19 crisis. The pairing is currently trading around $1.185. The US Dollar (USD) rose against [&hellip;]" />
<meta name="twitter:title" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast" />
<meta name="twitter:site" content="@futurecurrencyf" />
<meta name="twitter:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg" />
<meta name="twitter:creator" content="@futurecurrencyf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.futurecurrencyforecast.com/#organization","name":"","url":"https://www.futurecurrencyforecast.com/","sameAs":["https://twitter.com/futurecurrencyf"]},{"@type":"WebSite","@id":"https://www.futurecurrencyforecast.com/#website","url":"https://www.futurecurrencyforecast.com/","name":"Future Currency Forecast","publisher":{"@id":"https://www.futurecurrencyforecast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.futurecurrencyforecast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#webpage","url":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537","inLanguage":"en-GB","name":"US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast","isPartOf":{"@id":"https://www.futurecurrencyforecast.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#primaryimage","url":"https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg","width":630,"height":250},"primaryImageOfPage":{"@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#primaryimage"},"datePublished":"2020-03-18T14:25:33+00:00","dateModified":"2020-03-18T14:26:17+00:00"},{"@type":"Article","@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#article","isPartOf":{"@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#webpage"},"author":{"@id":"https://www.futurecurrencyforecast.com/author/david-moore#author","name":"David Moore"},"publisher":{"@id":"https://www.futurecurrencyforecast.com/#organization"},"headline":"US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate","datePublished":"2020-03-18T14:25:33+00:00","dateModified":"2020-03-18T14:26:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#webpage","image":{"@id":"https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537#primaryimage"},"keywords":"Coronavirus,Covid-19,Forecast,GBP,Outlook,Pound,Pound US Dollar exchange rate,Risk Appetite,Safe-Haven,Stimulus,Trump,USD","articleSection":"GBP,GBP to USD,USD,USD to GBP"},{"@type":"Person","@id":"https://www.futurecurrencyforecast.com/author/david-moore#author","name":"David Moore","image":{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/#personlogo","url":"https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=96&d=mm&r=g","caption":"David Moore"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Future Currency Forecast &raquo; Feed" href="https://www.futurecurrencyforecast.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.futurecurrencyforecast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.futurecurrencyforecast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='styling-css'  href='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.futurecurrencyforecast.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.futurecurrencyforecast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.futurecurrencyforecast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.futurecurrencyforecast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.futurecurrencyforecast.com/?p=47537' />
<link rel="alternate" type="application/json+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Fus-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" />
<link rel="alternate" type="text/xml+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Fus-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537&#038;format=xml" />
<link rel="amphtml" href="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537/amp">
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Future Currency Forecast"/>
  <meta property="og:title" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast"/>
  <meta property="og:url" content="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand Rises The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2% as investors take refuge in the safe-haven ‘Greenback’ amid growing global recession related to the Covid-19 crisis. The pairing is currently trading"/>
  <meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg"/>
  <meta property="og:image:url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg"/>
  <meta property="og:image:secure_url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg"/>
  <meta property="article:published_time" content="2020-03-18T14:25:33+00:00"/>
  <meta property="article:modified_time" content="2020-03-18T14:26:17+00:00" />
  <meta property="og:updated_time" content="2020-03-18T14:26:17+00:00" />
  <meta property="article:section" content="GBP"/>
  <meta property="article:section" content="GBP to USD"/>
  <meta property="article:section" content="USD"/>
  <meta property="article:section" content="USD to GBP"/>
  <meta property="article:publisher" content="https://www.facebook.com/futurecurrencyforecast/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast"/>
  <meta itemprop="headline" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast"/>
  <meta itemprop="description" content="Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand Rises The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2% as investors take refuge in the safe-haven ‘Greenback’ amid growing global recession related to the Covid-19 crisis. The pairing is currently trading"/>
  <meta itemprop="image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg"/>
  <meta itemprop="datePublished" content="2020-03-18"/>
  <meta itemprop="dateModified" content="2020-03-18T14:26:17+00:00" />
  <meta itemprop="author" content="David Moore"/>
  <link rel="publisher" href="https://plus.google.com/+FutureCurrencyForecast"/>
  <!--<meta itemprop="publisher" content="Future Currency Forecast"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate &raquo; Future Currency Forecast"/>
  <meta name="twitter:url" content="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537"/>
  <meta name="twitter:description" content="Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand Rises The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2% as investors take refuge in the safe-haven ‘Greenback’ amid growing global recession related to the Covid-19 crisis. The pairing is currently trading"/>
  <meta name="twitter:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@futurecurrencyf"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
		    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-10463542-1', 'auto');
		ga('send', 'pageview');
	</script>
	<script>
		$( document ).ready(function() {
			$('li#menu-item-33381 > a').attr('href', function() {
				return this.href + '&tool=FCF_NavLink_PostID47537';
			});	
		});	
	</script>
	<style>
		.cwc-advertisement {
			margin-bottom: 10px;
			width: 100%;
		}
		iframe#transfer-banner{
			height: 160px;
			max-width: 730px;
			width: 100%;
		}
		@media (max-width: 447px){
			iframe#transfer-banner{
				height: 375px;
			}
		}
	</style>
	<link rel="stylesheet" type="text/css" href="//assets.torfx.com/css/cookie-consent.css" /> 
	<script src="//assets.torfx.com/js/cookie-consent.js"></script> 
	<script> 
		window.addEventListener("load", function(){ 
		window.cookieconsent.initialise({ 
		"palette": { 
		"popup": { 
		"background": "#303030"
		}, 
		"button": { 
		"background": "#cc3232", 
		"text": "#ffffff" 
		} 
		}, 
		"theme": "classic", 
		"content": { 
		"message": "We use cookies to provide you with a better service. Continue browsing if you're happy with this and accept our", 
		"dismiss": "x", 
		"link": "Cookie Policy", 
		"href": "https://www.futurecurrencyforecast.com/privacy-policy" 
		}, 
		"position": "bottom-right" 
		})}); 
	</script> 
</head>
<body class="post-template-default single single-post postid-47537 single-format-standard unknown">
<!-- begin .cwc-container -->
<div id="container" class="cwc-container">
<!-- begin .cwc-pusher -->
<div class="cwc-pusher">
<!-- begin .cwc-header -->
<header class="cwc-header" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="cwc-logo-search">
		<div class="cwc-row">
			<!-- begin .cwc-logo -->
			<div class="cwc-logo">
															<h2 class="cwc-text" itemprop="headline"><a href="https://www.futurecurrencyforecast.com/" title="Future Currency Forecast">FCF</a></h2>
						<span class="cwc-description" itemprop="description">Future Currency Forecast</span>
												</div>
			<!-- end .cwc-logo -->
			<!-- begin .cwc-header-search -->
			<section class="cwc-header-search">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                 <!-- AUDNEWS_HeaderAdvert -->
                 <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:60px"
                 data-ad-client="ca-pub-6690476626282524"
                 data-ad-slot="4092124121"></ins>
				<script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
				<!--< ? php get_search_form( true ); ?>-->
			</section>
			<!-- end .cwc-header-search -->
		</div>
	</div>
	<!-- end .cwc-logo-search -->
    <!-- begin .cwc-primary-menu -->
	<nav id="nav" class="cwc-primary-navigation navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="cwc-row">
			<div class="menu-primary-container"><ul><li id="menu-item-33370" class="choose-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33370"><a>Choose a Currency »</a></li>
<li id="menu-item-33374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33374"><a href="https://www.futurecurrencyforecast.com/news/aud">AUD</a></li>
<li id="menu-item-33375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33375"><a href="https://www.futurecurrencyforecast.com/news/cad">CAD</a></li>
<li id="menu-item-33372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33372"><a href="https://www.futurecurrencyforecast.com/news/eur">EUR</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33371"><a href="https://www.futurecurrencyforecast.com/news/gbp">GBP</a></li>
<li id="menu-item-33378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33378"><a href="https://www.futurecurrencyforecast.com/news/inr">INR</a></li>
<li id="menu-item-33379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33379"><a href="https://www.futurecurrencyforecast.com/news/jpy">JPY</a></li>
<li id="menu-item-33376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33376"><a href="https://www.futurecurrencyforecast.com/news/nzd">NZD</a></li>
<li id="menu-item-33373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33373"><a href="https://www.futurecurrencyforecast.com/news/usd">USD</a></li>
<li id="menu-item-33377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33377"><a href="https://www.futurecurrencyforecast.com/news/zar">ZAR</a></li>
<li id="menu-item-33380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33380"><a href="https://www.futurecurrencyforecast.com/news/other">Other</a></li>
<li id="menu-item-33381" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-33381"><a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast">Free Quote</a></li>
</ul></div>		</div>
	</nav>
    <nav id="nav-mob">
    	<div class="cwc-row">
        	<div id="mobi-nav"><div id="nav-menu"><button id="mobi-menu-button">Show Menu</button></div></div>
            <script type="text/javascript">
				$(document).ready(function(){
					$("#nav-mob").click(function(){
						$("#nav").slideToggle();
						if ($("#nav-menu").text() == "Show Menu"){
							$("#nav-menu").html("<button id='mobi-menu-button'>Close Menu</button>")
						}
						else {
							$("#nav-menu").html("<button id='mobi-menu-button'>Show Menu</button>")
						}
					});
				});
			</script>
        </div>
    </nav>
	<!-- end .cwc-primary-menu -->
</header>
<!-- end .cwc-header --><!-- begin .cwc-main -->
<div class="cwc-main">
	<div class="cwc-row">
		<!-- begin .cwc-content -->
		<main class="cwc-content">
			                <!-- begin .hentry -->
<article id="post-47537" class="cwc-single post-47537 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-usd category-usd category-usd-gbp tag-coronavirus tag-covid-19 tag-forecast tag-gbp tag-outlook tag-pound tag-pound-us-dollar-exchange-rate tag-risk-appetite tag-safe-haven tag-stimulus tag-trump tag-usd" itemscope="itemscope" itemtype="https://schema.org/Article">
	<!-- begin .cwc-breadcrumbs -->
	<div class="cwc-breadcrumbs" xmlns:v="//rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.futurecurrencyforecast.com">Home</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.futurecurrencyforecast.com/news/gbp">GBP</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate</span></span></div>	<!-- end .cwc-breadcrumbs -->
	<!-- begin .entry-header -->
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate</h1>
		<div class="entry-meta">
			<div class="entry-author">Posted by <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span></div>
			<div class="entry-time">on <span><time class="updated" datetime="2020-03-18T14:25:33+00:00" itemprop="datePublished">March 18, 2020</time></span></div>
			<div class="entry-category">in <span><a href="https://www.futurecurrencyforecast.com/news/gbp" rel="category tag">GBP</a>, <a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-usd" rel="category tag">GBP to USD</a>, <a href="https://www.futurecurrencyforecast.com/news/usd" rel="category tag">USD</a>, <a href="https://www.futurecurrencyforecast.com/news/usd/usd-gbp" rel="category tag">USD to GBP</a></span>.</div>
		</div>
        <img width="630" height="250" src="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg 630w, https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar-300x119.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />	</header>
	<!-- end .entry-header -->
	<!-- begin .cwc-share-buttons -->
	<div class="cwc-share-buttons">		
	<ul>
		<li class="cwc-twitter-button"><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537&text=US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate&tw_p=tweetbutton&url=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537&via=">Tweet</a></li>
		<li class="cwc-facebook-button"><a target="_blank" href="//www.facebook.com/plugins/like.php?href=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Like It</a></li>
		<li class="cwc-google-button"><a href="https://plus.google.com/share?url=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google +</a></li>
		<li class="cwc-linkedin-button"><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537&title=US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate&source=Future Currency Forecast" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Linkedin</a></li>
		<li class="cwc-pinterest-button"><a target="_blank" href="//pinterest.com/pin/create/button/?url=https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537&media=https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/pound-sterling-us-dollar.jpg&description=US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Pinterest</a></li>	
	</ul>
</div>	<!-- end .cwc-share-buttons -->
	<!-- begin .entry-content -->
	<section class="entry-content" itemprop="articleBody">
	
<h2>Pound to US Dollar (GBP/USD) Exchange Rate Sinks by 2% as ‘Greenback’ Demand
Rises</h2>



<p>The Pound to US Dollar (GBP/USD) exchange rate plummeted by -2%
as investors take refuge in the safe-haven ‘Greenback’ amid growing global
recession related to the Covid-19 crisis. The pairing is currently trading
around $1.185. </p>



<p>The US Dollar (USD) rose against many of its competitors
today. Investors continue to seek out the most liquid currency as the
coronavirus wracks market risk-appetite. </p>        <div class="cwc-advertisement">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast&tool=FCF_ContentBanner" target="_blank">
				<img src="https://assets.torfx.com/img/tor-content-ad.gif">
			</a>
		</div>
	



<p>Analysts at Reuters: </p>



<blockquote class="wp-block-quote"><p>‘The [US Dollar] extended its gains on Wednesday and hit new multi-year highs against both the Australian and New Zealand dollars, as companies and investors worried by the coronavirus outbreak rushed to the world’s most liquid currency.’</p></blockquote>



<p>The USD/GBP exchange rate has continued to climb on growing expectations
that the Eurozone and Chinese economy could face long-term damage from the
Covid-19 outbreak. Consequently, safe-haven demand for the ‘Greenback’ has rocketed.
</p>



<p>Investors are now awaiting US President Donald Trump’s announcement
on further stimulus measures to bolster the American economy going forward. </p>



<h2>Pound Falls as Analysts Warn GBP Could Sink to ‘Places Even Brexit Couldn’t
Reach’</h2>



<p>The Pound (GBP) fell against the stronger US Dollar (USD) as
UK recession fears continue to haunt British markets, with Covid-19 set to
severely weaken the economy going forward.</p>



<p>Peter Stoneham, a Market Analyst at Thomson Reuters, said
that Covid-19 could take Sterling ‘to places even Brexit couldn’t reach’. Mr
Stoneham comments:</p>



<blockquote class="wp-block-quote"><p>&nbsp;‘Sterling might drop through its post-Brexit-vote lows against the U.S. Dollar, Euro and Yen if risk aversion caused by the accelerating coronavirus outbreak continues.’</p></blockquote>



<p>Today also saw Andrew Bailey, the Bank of England’s (BoE)
new Governor, warn that the UK now faces an economic emergency. He said:</p>



<blockquote class="wp-block-quote"><p>‘We want to minimise the economic disruption and don’t want a persistent effect that destroys the supply capacity of the economy … We are facing an emergency… But we are ready to do whatever we have to do.’</p></blockquote>



<p>With echoes of the 2008 financial crash leaving Sterling
traders feeling jittery, it’s unlikely that the Pound will make any significant
gains against the US Dollar in the next few days. </p>



<h2>GBP/USD Outlook: Sterling Could Recover on Further UK Economic Stimulus
Measures</h2>



<p>Market attention now turns to the British Government
following yesterday’s announcement of a £350bn stimulus package to bolster the
British economy from Covid-19’s impact. </p>



<p>However, if Downing Street offers to provide businesses further
support, we could see GBP/USD exchange rate claw back some of its losses. &nbsp;</p>



<p>USD
investors will also be paying close attention to the US Government’s response
to its domestic economy amid the growing pandemic.</p>



<p>The US
Dollar (USD) is, however, likely to continue to benefit from it safe-haven
status. </p>
</p>	</section>	<!-- end .entry-content -->
	<!-- begin .entry-tags -->
	<footer class="entry-tags hidden">
		<i class="fa fa-tags"></i><a href="https://www.futurecurrencyforecast.com/tag/coronavirus" rel="tag">Coronavirus</a>  <a href="https://www.futurecurrencyforecast.com/tag/covid-19" rel="tag">Covid-19</a>  <a href="https://www.futurecurrencyforecast.com/tag/forecast" rel="tag">Forecast</a>  <a href="https://www.futurecurrencyforecast.com/tag/gbp" rel="tag">GBP</a>  <a href="https://www.futurecurrencyforecast.com/tag/outlook" rel="tag">Outlook</a>  <a href="https://www.futurecurrencyforecast.com/tag/pound" rel="tag">Pound</a>  <a href="https://www.futurecurrencyforecast.com/tag/pound-us-dollar-exchange-rate" rel="tag">Pound US Dollar exchange rate</a>  <a href="https://www.futurecurrencyforecast.com/tag/risk-appetite" rel="tag">Risk Appetite</a>  <a href="https://www.futurecurrencyforecast.com/tag/safe-haven" rel="tag">Safe-Haven</a>  <a href="https://www.futurecurrencyforecast.com/tag/stimulus" rel="tag">Stimulus</a>  <a href="https://www.futurecurrencyforecast.com/tag/trump" rel="tag">Trump</a>  <a href="https://www.futurecurrencyforecast.com/tag/usd" rel="tag">USD</a></footer>	<!-- end .entry-tags -->
	<!-- begin .cwc-author-box -->
	<section class="cwc-author-box" itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person">
	<div class="cwc-gravatar">
		<img alt='' src='https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div>
	<div class="cwc-author-bio">
		<h4 class="vcard author"><span class="fn" itemprop="name">David Moore</span></h4>
		<div class="cwc-author-description" itemprop="description"><p></p></div>
	</div>
</section>	<!-- end .cwc-author-box -->
	<!-- begin .cwc-pagination-single -->
	<section class="cwc-pagination-single">
	<div class="cwc-pagination-previous"><a href="https://www.futurecurrencyforecast.com/pound-japanese-yen-gbp-jpy-exchange-rate-slide-deepens-thanks-to-global-recession-fears-47535" rel="prev"><span>Previous Article</span>Pound Japanese Yen (GBP/JPY) Exchange Rate Slide Deepens Thanks to Global Recession Fears</a></div>
	<span class="cwc-pagination-dot"></span>
	<div class="cwc-pagination-next"></div>
</section>	<!-- end .cwc-pagination-single -->
	<!-- begin .cwc-comments -->
	<div class="cwc-comments">
			</div>
	<!-- end .cwc-comments -->
</article>
<!-- end .hentry -->
            		</main>
		<!-- end .cwc-content -->
		<!-- begin .cwc-sidebar -->
		<aside class="cwc-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<section class="cwc-tor-widget">
    	<a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast&tool=FCF_SidebarBanner_PostID47537" title="Get a Free Quote"><img src="https://assets.torfx.com/img/tor-content-ad-sidebar.gif" width="300" height="250" alt="Get a Free Quote"></a>
    </section>
	<section id="archives-4" class="cwc-widget widget_archive"><span class="cwc-widget-title">Historical Rates</span>		<label class="screen-reader-text" for="archives-dropdown-4">Historical Rates</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.futurecurrencyforecast.com/date/2020/03'> March 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/02'> February 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/01'> January 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/12'> December 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/11'> November 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/10'> October 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/09'> September 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/08'> August 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/07'> July 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/06'> June 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/05'> May 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/04'> April 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/03'> March 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/02'> February 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/01'> January 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/12'> December 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/11'> November 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/10'> October 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/09'> September 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/08'> August 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/07'> July 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/06'> June 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/05'> May 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/04'> April 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/03'> March 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/02'> February 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/01'> January 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/12'> December 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/11'> November 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/10'> October 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/09'> September 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/08'> August 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/07'> July 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/06'> June 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/05'> May 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/04'> April 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/03'> March 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/02'> February 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/01'> January 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/12'> December 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/11'> November 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/10'> October 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/09'> September 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/08'> August 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/07'> July 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/06'> June 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/05'> May 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/04'> April 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/03'> March 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/02'> February 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/01'> January 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/12'> December 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/11'> November 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/10'> October 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/09'> September 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/08'> August 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/07'> July 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/06'> June 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/05'> May 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/04'> April 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/03'> March 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/02'> February 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/01'> January 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/12'> December 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/11'> November 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/10'> October 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/09'> September 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/08'> August 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/07'> July 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/06'> June 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/05'> May 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/04'> April 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/03'> March 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/02'> February 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/01'> January 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/12'> December 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/11'> November 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/10'> October 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/09'> September 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/08'> August 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/07'> July 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/06'> June 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/05'> May 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/04'> April 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/03'> March 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/02'> February 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/01'> January 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/12'> December 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/11'> November 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/10'> October 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/09'> September 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/08'> August 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/07'> July 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/06'> June 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/05'> May 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/04'> April 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/03'> March 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/02'> February 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/01'> January 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/12'> December 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/11'> November 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/08'> August 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/07'> July 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/06'> June 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/05'> May 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/04'> April 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/03'> March 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/02'> February 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/01'> January 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/12'> December 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/11'> November 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/10'> October 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/09'> September 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/08'> August 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/07'> July 2010 </option>

		</select>
		</section><section id="cwc_recent_posts-2" class="cwc-widget cwc_recent_posts"><span class="cwc-widget-title">Recent Posts</span>							
							<!-- begin .hentry -->
			<article id="post-47537-recent" class="cwc-post-widget post-47537 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-usd category-usd category-usd-gbp tag-coronavirus tag-covid-19 tag-forecast tag-gbp tag-outlook tag-pound tag-pound-us-dollar-exchange-rate tag-risk-appetite tag-safe-haven tag-stimulus tag-trump tag-usd">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/us-dollar-safe-haven-demand-plummets-gbp-usd-exchange-rate-47537">US Dollar Safe-Haven Demand Shrinks GBP/USD Exchange Rate</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span>
					<span><time class="updated" datetime="2020-03-18T14:25:33+00:00" itemprop="datePublished">March 18, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-47535-recent" class="cwc-post-widget post-47535 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-jpy tag-exchange-rates tag-gbp tag-japanese-yen tag-jpy tag-pound">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-japanese-yen-gbp-jpy-exchange-rate-slide-deepens-thanks-to-global-recession-fears-47535">Pound Japanese Yen (GBP/JPY) Exchange Rate Slide Deepens Thanks to Global Recession Fears</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/louisa-heath"><span itemprop="name">Louisa Heath</span></a></span>
					<span><time class="updated" datetime="2020-03-18T12:10:22+00:00" itemprop="datePublished">March 18, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-47531-recent" class="cwc-post-widget post-47531 post type-post status-publish format-standard has-post-thumbnail hentry category-cad category-gbp category-gbp-cad tag-895 tag-cad tag-canadian-dollar tag-coronavirus tag-covid-19 tag-gbp tag-oil-prices tag-pound">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/plummeting-oil-keeps-pound-to-canadian-dollar-exchange-rate-outlook-buoyant-47531">Plummeting Oil Keeps Pound to Canadian Dollar Exchange Rate Outlook Buoyant</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/josh-jeffery"><span itemprop="name">Josh Jeffery</span></a></span>
					<span><time class="updated" datetime="2020-03-18T12:00:32+00:00" itemprop="datePublished">March 18, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-47529-recent" class="cwc-post-widget post-47529 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-aud tag-aud tag-australian-dollar tag-coronavirus tag-forecast tag-gbp tag-pound tag-rishi-sunak tag-stimulus">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/gbp-aud-exchange-rate-forecast-is-the-uks-330bn-coronavirus-stimulus-package-enough-47529">GBP/AUD Exchange Rate Forecast: Is the UK’s £330bn Coronavirus Stimulus Package Enough?</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/matthew-andrews"><span itemprop="name">Matthew Andrews</span></a></span>
					<span><time class="updated" datetime="2020-03-18T10:07:19+00:00" itemprop="datePublished">March 18, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-47527-recent" class="cwc-post-widget post-47527 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-eur tag-bank-of-england tag-boe tag-boris-johnson tag-central-bank tag-coronavirus tag-covid-19 tag-eur tag-euro tag-eurozone tag-exchange-rate-forecasts tag-exchange-rate-news tag-federal-reserve tag-gbp tag-gbp-eur tag-pound tag-pound-sterling tag-rishi-sunak tag-single-currency tag-sterling">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/coronavirus-spooks-markets-sending-the-pound-euro-gbp-eur-exchange-rate-lower-47527">Pound Euro (GBP/EUR) Exchange Rate Plummets to Seven Month Low</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/millie-empson"><span itemprop="name">Millie Empson</span></a></span>
					<span><time class="updated" datetime="2020-03-18T09:19:08+00:00" itemprop="datePublished">March 18, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
				</section>    <section class="cwc-ad-widget">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- FCF_SidebarAd -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:300px;height:250px"
             data-ad-client="ca-pub-6690476626282524"
             data-ad-slot="1917386922"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </section>
</aside>		<!-- end .cwc-sidebar -->
	</div>
</div>
<!-- end .cwc-main -->
<!-- begin .cwc-footer -->
<footer class="cwc-footer">
	<!-- begin .cwc-footer-bottom-widgets -->
	<div class="cwc-footer-bottom-widgets">
		<div class="cwc-row">
			<div class="cwc-inner">
				<section class="cwc-widget widget_text">
                	<span class="cwc-widget-title">AUD</span>
                	<div class="textwidget">
                    	<ul>
                        	<li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-cad/"> AUD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-eur/"> AUD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-gbp/"> AUD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-nzd/"> AUD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-usd/"> AUD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-zar/"> AUD to ZAR</a></li>
						</ul>
					</div>
				</section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">CAD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-aud/">CAD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-eur/">CAD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-gbp/">CAD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-nzd/">CAD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-usd/">CAD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-zar/">CAD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">EUR</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-aud/">EUR to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-cad/">EUR to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-gbp/">EUR to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-nzd/">EUR to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-usd/">EUR to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-zar/">EUR to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">GBP</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-aud/">GBP to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-cad/">GBP to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-eur/">GBP to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-nzd/">GBP to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-usd/">GBP to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-zar/">GBP to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">NZD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-aud/">NZD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-cad/">NZD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-eur/">NZD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-gbp/">NZD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-usd/">NZD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-zar/">NZD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">USD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-aud/">USD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-cad/">USD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-eur/">USD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-gbp/">USD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-nzd/">USD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-zar/">USD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
			</div>
		</div>
	</div>
	<!-- end .cwc-footer-bottom-widgets -->
	<!-- begin .cwc-copyright -->
	<div class="cwc-copyright">
		<div class="cwc-wrap">
			<div class="cwc-navigation-copyright">
				<!-- begin .cwc-footer-navigation -->
				<nav class="cwc-footer-navigation navigation">
					<div class="menu-footer-container"><ul><li id="menu-item-33383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33383"><a href="http://www.futurecurrencyforecast.com">Home</a></li>
<li id="menu-item-33382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33382"><a href="https://www.futurecurrencyforecast.com/about">About</a></li>
<li id="menu-item-33551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33551"><a href="https://www.futurecurrencyforecast.com/archives">Archives</a></li>
<li id="menu-item-33384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33384"><a href="https://www.futurecurrencyforecast.com/authors">Authors</a></li>
<li id="menu-item-33385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33385"><a href="https://www.futurecurrencyforecast.com/contact">Contact</a></li>
<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33388"><a href="https://www.futurecurrencyforecast.com/legal-disclaimer">Disclaimer</a></li>
<li id="menu-item-33387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33387"><a href="https://www.futurecurrencyforecast.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				</nav>
				<!-- end .cwc-footer-navigation -->
				<!-- begin .cwc-theme-copyright -->
				<div class="cwc-theme-copyright">
					<!--<p>< ?php _e('Designed by', 'cwc'); ?> the <a href="//torfx.com/">Cornish Web Company</a>.</p>-->
				</div>
				<!-- end .cwc-theme-copyright -->
			</div>
			<div class="cwc-website-copyright">
				<p></p>
				<p>Copyright &copy; 2020 Future Currency Forecast. All rights reserved.</p>
			</div>
		</div>
	</div>
	<div id="tor-footer-ad">
	<div class="tor-container">
		<div class="cwc-wrap">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer" target="_blank">
				<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer.jpg" alt="TorFX" width="728" height="90">
			</a>
		</div>
	</div>
</div>
<div id="tor-footer-ad-mobile">
	<div class="cwc-wrap">
		<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer-mobile" target="_blank">
			<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer-mobile.jpg" alt="TorFX" width="335" height="90">
		</a>
	</div>
</div>
	<!-- end .cwc-copyright -->
</footer>
<!-- end .cwc-footer -->
</div>
<!-- end .cwc-pusher -->
</div>
<!-- end .cwc-container -->
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script> 
	var $buoop = {vs:{i:8,f:15,o:12.1,s:5.1},c:2}; 
	function $buo_f(){ 
	 var e = document.createElement("script"); 
	 e.src = "//browser-update.org/update.js"; 
	 document.body.appendChild(e);
	};
	try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
	catch(e){window.attachEvent("onload", $buo_f)}
</script> 
</body>
</html>