
<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
    <link href='//fonts.googleapis.com/css?family=Merriweather:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="https://www.futurecurrencyforecast.com/wp-content/themes/fcf/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="https://www.futurecurrencyforecast.com/xmlrpc.php" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast</title>
	<meta name="description" content="The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast" />
	<meta property="og:description" content="The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720." />
	<meta property="og:url" content="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" />
	<meta property="og:site_name" content="Future Currency Forecast" />
	<meta property="article:published_time" content="2020-10-22T10:34:27+00:00" />
	<meta property="article:modified_time" content="2020-10-22T10:34:29+00:00" />
	<meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg" />
	<meta property="og:image:width" content="630" />
	<meta property="og:image:height" content="250" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@futurecurrencyf" />
	<meta name="twitter:site" content="@futurecurrencyf" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.futurecurrencyforecast.com/#website","url":"https://www.futurecurrencyforecast.com/","name":"Future Currency Forecast","description":"Foreign Exchange News, Live Rates and Charts","potentialAction":[{"@type":"SearchAction","target":"https://www.futurecurrencyforecast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819#primaryimage","inLanguage":"en-GB","url":"https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg","width":630,"height":250},{"@type":"WebPage","@id":"https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819#webpage","url":"https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819","name":"Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast","isPartOf":{"@id":"https://www.futurecurrencyforecast.com/#website"},"primaryImageOfPage":{"@id":"https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819#primaryimage"},"datePublished":"2020-10-22T10:34:27+00:00","dateModified":"2020-10-22T10:34:29+00:00","author":{"@id":"https://www.futurecurrencyforecast.com/#/schema/person/08dda7cf13ce29814ac7d9bea31280fd"},"description":"The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819"]}]},{"@type":["Person"],"@id":"https://www.futurecurrencyforecast.com/#/schema/person/08dda7cf13ce29814ac7d9bea31280fd","name":"David Moore","image":{"@type":"ImageObject","@id":"https://www.futurecurrencyforecast.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=96&d=mm&r=g","caption":"David Moore"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="original-source" href="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Future Currency Forecast &raquo; Feed" href="https://www.futurecurrencyforecast.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.futurecurrencyforecast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.futurecurrencyforecast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='styling-css'  href='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.futurecurrencyforecast.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.futurecurrencyforecast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.futurecurrencyforecast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.futurecurrencyforecast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.futurecurrencyforecast.com/?p=48819' />
<link rel="alternate" type="application/json+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Fpound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" />
<link rel="alternate" type="text/xml+oembed" href="https://www.futurecurrencyforecast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurecurrencyforecast.com%2Fpound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819&#038;format=xml" />
<link rel="amphtml" href="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819/amp">
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Future Currency Forecast"/>
  <meta property="og:title" content="Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast"/>
  <meta property="og:url" content="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720."/>
  <meta property="og:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg"/>
  <meta property="og:image:url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg"/>
  <meta property="og:image:secure_url" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg"/>
  <meta property="article:published_time" content="2020-10-22T10:34:27+00:00"/>
  <meta property="article:modified_time" content="2020-10-22T10:34:29+00:00" />
  <meta property="og:updated_time" content="2020-10-22T10:34:29+00:00" />
  <meta property="article:section" content="CAD"/>
  <meta property="article:section" content="CAD to GBP"/>
  <meta property="article:section" content="GBP"/>
  <meta property="article:section" content="GBP to CAD"/>
  <meta property="article:publisher" content="https://www.facebook.com/futurecurrencyforecast/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast"/>
  <meta itemprop="headline" content="Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast"/>
  <meta itemprop="description" content="The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720."/>
  <meta itemprop="image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg"/>
  <meta itemprop="datePublished" content="2020-10-22"/>
  <meta itemprop="dateModified" content="2020-10-22T10:34:29+00:00" />
  <meta itemprop="author" content="David Moore"/>
  <link rel="publisher" href="https://plus.google.com/+FutureCurrencyForecast"/>
  <!--<meta itemprop="publisher" content="Future Currency Forecast"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify &raquo; Future Currency Forecast"/>
  <meta name="twitter:url" content="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819"/>
  <meta name="twitter:description" content="The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720."/>
  <meta name="twitter:image" content="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@futurecurrencyf"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
		    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-10463542-1', 'auto');
		ga('send', 'pageview');
	</script>
	<script>
		$( document ).ready(function() {
			$('li#menu-item-33381 > a').attr('href', function() {
				return this.href + '&tool=FCF_NavLink_PostID48819';
			});	
		});	
	</script>
	<style>
		.cwc-advertisement {
			margin-bottom: 10px;
			width: 100%;
		}
		iframe#transfer-banner{
			height: 160px;
			max-width: 730px;
			width: 100%;
		}
		@media (max-width: 447px){
			iframe#transfer-banner{
				height: 375px;
			}
		}
	</style>
	<link rel="stylesheet" type="text/css" href="//assets.torfx.com/css/cookie-consent.css" /> 
	<script src="//assets.torfx.com/js/cookie-consent.js"></script> 
	<script> 
		window.addEventListener("load", function(){ 
		window.cookieconsent.initialise({ 
		"palette": { 
		"popup": { 
		"background": "#303030"
		}, 
		"button": { 
		"background": "#cc3232", 
		"text": "#ffffff" 
		} 
		}, 
		"theme": "classic", 
		"content": { 
		"message": "We use cookies to provide you with a better service. Continue browsing if you're happy with this and accept our", 
		"dismiss": "x", 
		"link": "Cookie Policy", 
		"href": "https://www.futurecurrencyforecast.com/privacy-policy" 
		}, 
		"position": "bottom-right" 
		})}); 
	</script> 
</head>
<body class="post-template-default single single-post postid-48819 single-format-standard unknown">
<!-- begin .cwc-container -->
<div id="container" class="cwc-container">
<!-- begin .cwc-pusher -->
<div class="cwc-pusher">
<!-- begin .cwc-header -->
<header class="cwc-header" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="cwc-logo-search">
		<div class="cwc-row">
			<!-- begin .cwc-logo -->
			<div class="cwc-logo">
															<h2 class="cwc-text" itemprop="headline"><a href="https://www.futurecurrencyforecast.com/" title="Future Currency Forecast">FCF</a></h2>
						<span class="cwc-description" itemprop="description">Future Currency Forecast</span>
												</div>
			<!-- end .cwc-logo -->
			<!-- begin .cwc-header-search -->
			<section class="cwc-header-search">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                 <!-- AUDNEWS_HeaderAdvert -->
                 <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:60px"
                 data-ad-client="ca-pub-6690476626282524"
                 data-ad-slot="4092124121"></ins>
				<script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
				<!--< ? php get_search_form( true ); ?>-->
			</section>
			<!-- end .cwc-header-search -->
		</div>
	</div>
	<!-- end .cwc-logo-search -->
    <!-- begin .cwc-primary-menu -->
	<nav id="nav" class="cwc-primary-navigation navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="cwc-row">
			<div class="menu-primary-container"><ul><li id="menu-item-33370" class="choose-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-33370"><a>Choose a Currency »</a></li>
<li id="menu-item-33374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33374"><a href="https://www.futurecurrencyforecast.com/news/aud">AUD</a></li>
<li id="menu-item-33375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33375"><a href="https://www.futurecurrencyforecast.com/news/cad">CAD</a></li>
<li id="menu-item-33372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33372"><a href="https://www.futurecurrencyforecast.com/news/eur">EUR</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33371"><a href="https://www.futurecurrencyforecast.com/news/gbp">GBP</a></li>
<li id="menu-item-33378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33378"><a href="https://www.futurecurrencyforecast.com/news/inr">INR</a></li>
<li id="menu-item-33379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33379"><a href="https://www.futurecurrencyforecast.com/news/jpy">JPY</a></li>
<li id="menu-item-33376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33376"><a href="https://www.futurecurrencyforecast.com/news/nzd">NZD</a></li>
<li id="menu-item-33373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33373"><a href="https://www.futurecurrencyforecast.com/news/usd">USD</a></li>
<li id="menu-item-33377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33377"><a href="https://www.futurecurrencyforecast.com/news/zar">ZAR</a></li>
<li id="menu-item-33380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33380"><a href="https://www.futurecurrencyforecast.com/news/other">Other</a></li>
<li id="menu-item-33381" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-33381"><a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast">Free Quote</a></li>
</ul></div>		</div>
	</nav>
    <nav id="nav-mob">
    	<div class="cwc-row">
        	<div id="mobi-nav"><div id="nav-menu"><button id="mobi-menu-button">Show Menu</button></div></div>
            <script type="text/javascript">
				$(document).ready(function(){
					$("#nav-mob").click(function(){
						$("#nav").slideToggle();
						if ($("#nav-menu").text() == "Show Menu"){
							$("#nav-menu").html("<button id='mobi-menu-button'>Close Menu</button>")
						}
						else {
							$("#nav-menu").html("<button id='mobi-menu-button'>Show Menu</button>")
						}
					});
				});
			</script>
        </div>
    </nav>
	<!-- end .cwc-primary-menu -->
</header>
<!-- end .cwc-header --><!-- begin .cwc-main -->
<div class="cwc-main">
	<div class="cwc-row">
		<!-- begin .cwc-content -->
		<main class="cwc-content">
			                <!-- begin .hentry -->
<article id="post-48819" class="cwc-single post-48819 post type-post status-publish format-standard has-post-thumbnail hentry category-cad category-cad-gbp category-gbp category-gbp-cad" itemscope="itemscope" itemtype="https://schema.org/Article">
	<!-- begin .cwc-breadcrumbs -->
	<div class="cwc-breadcrumbs" xmlns:v="//rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.futurecurrencyforecast.com">Home</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.futurecurrencyforecast.com/news/cad">CAD</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify</span></span></div>	<!-- end .cwc-breadcrumbs -->
	<!-- begin .entry-header -->
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify</h1>
		<div class="entry-meta">
			<div class="entry-author">Posted by <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span></div>
			<div class="entry-time">on <span><time class="updated" datetime="2020-10-22T10:34:27+00:00" itemprop="datePublished">October 22, 2020</time></span></div>
			<div class="entry-category">in <span><a href="https://www.futurecurrencyforecast.com/news/cad" rel="category tag">CAD</a>, <a href="https://www.futurecurrencyforecast.com/news/cad/cad-gbp" rel="category tag">CAD to GBP</a>, <a href="https://www.futurecurrencyforecast.com/news/gbp" rel="category tag">GBP</a>, <a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-cad" rel="category tag">GBP to CAD</a></span>.</div>
		</div>
        <img width="630" height="250" src="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg 630w, https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2-300x119.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />	</header>
	<!-- end .entry-header -->
	<!-- begin .cwc-share-buttons -->
	<div class="cwc-share-buttons">		
	<ul>
		<li class="cwc-twitter-button"><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819&text=Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify&tw_p=tweetbutton&url=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819&via=">Tweet</a></li>
		<li class="cwc-facebook-button"><a target="_blank" href="//www.facebook.com/plugins/like.php?href=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Like It</a></li>
		<li class="cwc-google-button"><a href="https://plus.google.com/share?url=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google +</a></li>
		<li class="cwc-linkedin-button"><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819&title=Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify&source=Future Currency Forecast" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Linkedin</a></li>
		<li class="cwc-pinterest-button"><a target="_blank" href="//pinterest.com/pin/create/button/?url=https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819&media=https://www.futurecurrencyforecast.com/wp-content/uploads/2014/09/canadian-dollar-2.jpg&description=Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Pinterest</a></li>	
	</ul>
</div>	<!-- end .cwc-share-buttons -->
	<!-- begin .entry-content -->
	<section class="entry-content" itemprop="articleBody">
	
<h2>GBP/CAD Exchange Rate Sinks as UK Markets Brace for Brexit News</h2>



<p>The Pound to Canadian Dollar (GBP/CAD) exchange rate fell by -0.3% today, with the pairing currently trading around CA$1.720.</p>



<p>Sterling fell against the Canadian Dollar (CAD) today as UK markets are becoming anxious over the lack of Brexit developments. Today will see the UK and Brussels intensify talks in London.</p>        <div class="cwc-advertisement">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast&tool=FCF_ContentBanner" target="_blank">
				<img src="https://assets.torfx.com/img/tor-content-ad.gif">
			</a>
		</div>
	



<p>Joe Tuckey, an analyst at Argentex, explains:</p>



<blockquote class="wp-block-quote"><p>‘News that post-Brexit trade talks between the UK and European Union will resume is likely to encourage a continuation of the volatile Sterling trading patterns we have seen on the back of recent news headline flow.’</p></blockquote>



<p>GBP has suffered from growing uncertainty over whether Downing Street or the EU will compromise on a post-Brexit trade deal.</p>



<p>Michel Barnier, the EU’s Chief Negotiator, has also warned that it is ‘entirely possible that negotiations will not succeed.’</p>



<p>In UK economic news, today will see the release of October’s Consumer Confidence report, which is expected to fall to -28.</p>



<p>Consequently, we could see the GBP/CAD exchange rate fall further because of growing concerns over Britain’s economic future as the winter months fast approach.</p>



<h2>Canadian Dollar (CAD) Edges Higher on US Stimulus Hopes</h2>



<p>The Canadian Dollar (CAD) benefitted from growing optimism over a US stimulus package being agreed upon ahead of November’s American presidential election.</p>



<p>Analysts at Reuters commented:</p>



<blockquote class="wp-block-quote"><p>‘Progress towards a U.S. stimulus deal has boosted sentiment in world markets and lifted demand for riskier assets in recent sessions.’</p></blockquote>



<p>The risk-averse ‘Loonie’ has benefited from signs that the US could stabilise despite rising political uncertainties ahead of next month’s election.</p>



<p>Nonetheless, this week’s disappointing Canadian retail sales, which rose by 0.4% month-on-month in August compared to the 1.1% expected rise, weighed on the ‘Loonie’.</p>



<p>Analysts at Bloomberg were also downbeat in their forecasts for Canada’s retail sector, saying:</p>



<blockquote class="wp-block-quote"><p>‘The outlook for retail sales is fairly bleak, with the recent surge in Covid-19 infections forcing some Canadian provinces, including Quebec and Ontario, to tighten up on social distancing measures. Capacity restraints and further shutdowns in the face of a second wave will likely keep a lid on demand.’</p></blockquote>



<h2>GBP/CAD Forecast: Could a Brexit Breakthrough Send Sterling Skyrocketing?</h2>



<p>Pound (GBP) investors will be keeping a close eye on tomorrow’s release of the flash UK Services PMI for October.</p>



<p>Any improvement in the UK’s largest sector would provide a boost for the GBP/CAD exchange rate.</p>



<p>Tomorrow will also see the release of the latest UK Retail Sales report for September. </p>



<p>However, GBP investors will be focusing on UK-EU Brexit developments on Friday. If both sides show any compromise on a post-Brexit trade deal, then the GBP/CAD exchange rate will head higher.</p>



<p>Meanwhile, the Canadian Dollar (CAD) will remain sensitive to global risk sentiment into the weekend. As a result, any US political uncertainty or a delay to the stimulus package would prove CAD-negative.</p>
</p>	</section>	<!-- end .entry-content -->
	<!-- begin .entry-tags -->
	<footer class="entry-tags hidden">
		<i class="fa fa-tags"></i></footer>	<!-- end .entry-tags -->
	<!-- begin .cwc-author-box -->
	<section class="cwc-author-box" itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person">
	<div class="cwc-gravatar">
		<img alt='' src='https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7fa73539b9a40305508dec9e186e19f3?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div>
	<div class="cwc-author-bio">
		<h4 class="vcard author"><span class="fn" itemprop="name">David Moore</span></h4>
		<div class="cwc-author-description" itemprop="description"><p></p></div>
	</div>
</section>	<!-- end .cwc-author-box -->
	<!-- begin .cwc-pagination-single -->
	<section class="cwc-pagination-single">
	<div class="cwc-pagination-previous"><a href="https://www.futurecurrencyforecast.com/pound-to-australian-dollar-exchange-rate-near-4-month-best-as-brexit-negotiations-resume-48817" rel="prev"><span>Previous Article</span>Pound to Australian Dollar Exchange Rate Near 4-Month-Best as Brexit Negotiations Resume</a></div>
	<span class="cwc-pagination-dot"></span>
	<div class="cwc-pagination-next"><a href="https://www.futurecurrencyforecast.com/pound-euro-gbp-eur-exchange-rate-struggles-to-capitalise-on-latest-decline-in-german-consumer-confidence-48822" rel="next"><span>Next Article</span>Pound Euro (GBP/EUR) Exchange Rate Struggles to Capitalise on Latest Decline in German Consumer Confidence</a></div>
</section>	<!-- end .cwc-pagination-single -->
	<!-- begin .cwc-comments -->
	<div class="cwc-comments">
			</div>
	<!-- end .cwc-comments -->
</article>
<!-- end .hentry -->
            		</main>
		<!-- end .cwc-content -->
		<!-- begin .cwc-sidebar -->
		<aside class="cwc-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<section class="cwc-tor-widget">
    	<a href="//www.torfx.com/affiliate/quote?adloc=FutureCurrencyForecast&tool=FCF_SidebarBanner_PostID48819" title="Get a Free Quote"><img src="https://assets.torfx.com/img/tor-content-ad-sidebar.gif" width="300" height="250" alt="Get a Free Quote"></a>
    </section>
	<section id="archives-4" class="cwc-widget widget_archive"><span class="cwc-widget-title">Historical Rates</span>		<label class="screen-reader-text" for="archives-dropdown-4">Historical Rates</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.futurecurrencyforecast.com/date/2020/10'> October 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/09'> September 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/08'> August 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/07'> July 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/06'> June 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/05'> May 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/04'> April 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/03'> March 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/02'> February 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2020/01'> January 2020 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/12'> December 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/11'> November 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/10'> October 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/09'> September 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/08'> August 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/07'> July 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/06'> June 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/05'> May 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/04'> April 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/03'> March 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/02'> February 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2019/01'> January 2019 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/12'> December 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/11'> November 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/10'> October 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/09'> September 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/08'> August 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/07'> July 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/06'> June 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/05'> May 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/04'> April 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/03'> March 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/02'> February 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2018/01'> January 2018 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/12'> December 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/11'> November 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/10'> October 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/09'> September 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/08'> August 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/07'> July 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/06'> June 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/05'> May 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/04'> April 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/03'> March 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/02'> February 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2017/01'> January 2017 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/12'> December 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/11'> November 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/10'> October 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/09'> September 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/08'> August 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/07'> July 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/06'> June 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/05'> May 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/04'> April 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/03'> March 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/02'> February 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2016/01'> January 2016 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/12'> December 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/11'> November 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/10'> October 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/09'> September 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/08'> August 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/07'> July 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/06'> June 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/05'> May 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/04'> April 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/03'> March 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/02'> February 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2015/01'> January 2015 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/12'> December 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/11'> November 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/10'> October 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/09'> September 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/08'> August 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/07'> July 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/06'> June 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/05'> May 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/04'> April 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/03'> March 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/02'> February 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2014/01'> January 2014 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/12'> December 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/11'> November 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/10'> October 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/09'> September 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/08'> August 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/07'> July 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/06'> June 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/05'> May 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/04'> April 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/03'> March 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/02'> February 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2013/01'> January 2013 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/12'> December 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/11'> November 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/10'> October 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/09'> September 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/08'> August 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/07'> July 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/06'> June 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/05'> May 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/04'> April 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/03'> March 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/02'> February 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2012/01'> January 2012 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/12'> December 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/11'> November 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/08'> August 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/07'> July 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/06'> June 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/05'> May 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/04'> April 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/03'> March 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/02'> February 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2011/01'> January 2011 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/12'> December 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/11'> November 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/10'> October 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/09'> September 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/08'> August 2010 </option>
	<option value='https://www.futurecurrencyforecast.com/date/2010/07'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="cwc_recent_posts-2" class="cwc-widget cwc_recent_posts"><span class="cwc-widget-title">Recent Posts</span>							
							<!-- begin .hentry -->
			<article id="post-48822-recent" class="cwc-post-widget post-48822 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp-eur tag-eur tag-euro tag-eurozone-pmi tag-exchange-rates tag-gbp tag-pound">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-euro-gbp-eur-exchange-rate-struggles-to-capitalise-on-latest-decline-in-german-consumer-confidence-48822">Pound Euro (GBP/EUR) Exchange Rate Struggles to Capitalise on Latest Decline in German Consumer Confidence</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/louisa-heath"><span itemprop="name">Louisa Heath</span></a></span>
					<span><time class="updated" datetime="2020-10-22T11:22:08+00:00" itemprop="datePublished">October 22, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48819-recent" class="cwc-post-widget post-48819 post type-post status-publish format-standard has-post-thumbnail hentry category-cad category-cad-gbp category-gbp category-gbp-cad">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-canadian-dollar-gbp-cad-exchange-rate-falls-as-brexit-uncertainties-grow-as-london-talks-intensify-48819">Pound to Canadian Dollar (GBP/CAD) Exchange Rate Falls as Brexit Uncertainties Grow as London Talks Intensify</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span>
					<span><time class="updated" datetime="2020-10-22T10:34:27+00:00" itemprop="datePublished">October 22, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48817-recent" class="cwc-post-widget post-48817 post type-post status-publish format-standard has-post-thumbnail hentry category-aud category-gbp category-gbp-aud tag-895 tag-aud tag-australian-dollar tag-brexit-2 tag-coronavirus tag-covid-19 tag-gbp tag-pound tag-rba">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-australian-dollar-exchange-rate-near-4-month-best-as-brexit-negotiations-resume-48817">Pound to Australian Dollar Exchange Rate Near 4-Month-Best as Brexit Negotiations Resume</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/josh-jeffery"><span itemprop="name">Josh Jeffery</span></a></span>
					<span><time class="updated" datetime="2020-10-22T09:39:01+00:00" itemprop="datePublished">October 22, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48815-recent" class="cwc-post-widget post-48815 post type-post status-publish format-standard has-post-thumbnail hentry category-gbp category-gbp-usd tag-america tag-brexit-2 tag-eu tag-exchange-rate tag-forecast tag-gbp tag-gbpusd tag-outlook tag-pound tag-stimulus tag-trump tag-us-dollar tag-usd">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-us-dollar-gbp-usd-exchange-rate-rises-as-eu-is-prepared-to-discuss-trickier-parts-of-brexit-48815">Pound to US Dollar (GBP/USD) Exchange Rate Rises as EU is Prepared to Discuss ‘Trickier’ Parts of Brexit</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/david-moore"><span itemprop="name">David Moore</span></a></span>
					<span><time class="updated" datetime="2020-10-21T10:19:54+00:00" itemprop="datePublished">October 21, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
							<!-- begin .hentry -->
			<article id="post-48812-recent" class="cwc-post-widget post-48812 post type-post status-publish format-standard has-post-thumbnail hentry category-aud category-gbp category-gbp-aud tag-895 tag-aud tag-australian-dollar tag-brexit-2 tag-coronavirus tag-covid-19 tag-gbp tag-pound">
				<!-- begin .entry-content -->
        		<div class="entry-content">
					<a class="entry-title" href="https://www.futurecurrencyforecast.com/pound-to-australian-dollar-exchange-rate-advances-slow-as-uk-outlook-remains-uncertain-48812">Pound to Australian Dollar Exchange Rate Advances Slow as UK Outlook Remains Uncertain</a>
					<span class="vcard author hidden" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="fn" rel="author" itemprop="url" href="https://www.futurecurrencyforecast.com/author/josh-jeffery"><span itemprop="name">Josh Jeffery</span></a></span>
					<span><time class="updated" datetime="2020-10-21T09:48:11+00:00" itemprop="datePublished">October 21, 2020</time></span>
				</div>
				<!-- end .entry-content -->
			</article>
			<!-- end .hentry -->
				</section>    <section class="cwc-ad-widget">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- FCF_SidebarAd -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:300px;height:250px"
             data-ad-client="ca-pub-6690476626282524"
             data-ad-slot="1917386922"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </section>
</aside>		<!-- end .cwc-sidebar -->
	</div>
</div>
<!-- end .cwc-main -->
<!-- begin .cwc-footer -->
<footer class="cwc-footer">
	<!-- begin .cwc-footer-bottom-widgets -->
	<div class="cwc-footer-bottom-widgets">
		<div class="cwc-row">
			<div class="cwc-inner">
				<section class="cwc-widget widget_text">
                	<span class="cwc-widget-title">AUD</span>
                	<div class="textwidget">
                    	<ul>
                        	<li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-cad/"> AUD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-eur/"> AUD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-gbp/"> AUD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-nzd/"> AUD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-usd/"> AUD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/aud/aud-zar/"> AUD to ZAR</a></li>
						</ul>
					</div>
				</section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">CAD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-aud/">CAD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-eur/">CAD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-gbp/">CAD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-nzd/">CAD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-usd/">CAD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/cad/cad-zar/">CAD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">EUR</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-aud/">EUR to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-cad/">EUR to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-gbp/">EUR to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-nzd/">EUR to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-usd/">EUR to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/eur/eur-zar/">EUR to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">GBP</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-aud/">GBP to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-cad/">GBP to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-eur/">GBP to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-nzd/">GBP to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-usd/">GBP to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/gbp/gbp-zar/">GBP to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">NZD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-aud/">NZD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-cad/">NZD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-eur/">NZD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-gbp/">NZD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-usd/">NZD to USD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/nzd/nzd-zar/">NZD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
                <section class="cwc-widget widget_text">
                    <span class="cwc-widget-title">USD</span>
                    <div class="textwidget">
                        <ul>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-aud/">USD to AUD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-cad/">USD to CAD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-eur/">USD to EUR</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-gbp/">USD to GBP</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-nzd/">USD to NZD</a></li>
                            <li><a href="https://www.futurecurrencyforecast.com/news/usd/usd-zar/">USD to ZAR</a></li>
                        </ul>
                    </div>
                </section>
			</div>
		</div>
	</div>
	<!-- end .cwc-footer-bottom-widgets -->
	<!-- begin .cwc-copyright -->
	<div class="cwc-copyright">
		<div class="cwc-wrap">
			<div class="cwc-navigation-copyright">
				<!-- begin .cwc-footer-navigation -->
				<nav class="cwc-footer-navigation navigation">
					<div class="menu-footer-container"><ul><li id="menu-item-33383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33383"><a href="http://www.futurecurrencyforecast.com">Home</a></li>
<li id="menu-item-33382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33382"><a href="https://www.futurecurrencyforecast.com/about">About</a></li>
<li id="menu-item-33551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33551"><a href="https://www.futurecurrencyforecast.com/archives">Archives</a></li>
<li id="menu-item-33384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33384"><a href="https://www.futurecurrencyforecast.com/authors">Authors</a></li>
<li id="menu-item-33385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33385"><a href="https://www.futurecurrencyforecast.com/contact">Contact</a></li>
<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33388"><a href="https://www.futurecurrencyforecast.com/legal-disclaimer">Disclaimer</a></li>
<li id="menu-item-33387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33387"><a href="https://www.futurecurrencyforecast.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				</nav>
				<!-- end .cwc-footer-navigation -->
				<!-- begin .cwc-theme-copyright -->
				<div class="cwc-theme-copyright">
					<!--<p>< ?php _e('Designed by', 'cwc'); ?> the <a href="//torfx.com/">Cornish Web Company</a>.</p>-->
				</div>
				<!-- end .cwc-theme-copyright -->
			</div>
			<div class="cwc-website-copyright">
				<p></p>
				<p>Copyright &copy; 2020 Future Currency Forecast. All rights reserved.</p>
			</div>
		</div>
	</div>
	<div id="tor-footer-ad">
	<div class="tor-container">
		<div class="cwc-wrap">
			<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer" target="_blank">
				<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer.jpg" alt="TorFX" width="728" height="90">
			</a>
		</div>
	</div>
</div>
<div id="tor-footer-ad-mobile">
	<div class="cwc-wrap">
		<a href="https://www.torfx.com/affiliate/quote/?adloc=FutureCurrencyForecast" class="torfx-news-ad-sticky-footer-mobile" target="_blank">
			<img src="https://assets.torfx.com/img/tor-news-ad-sticky-footer-mobile.jpg" alt="TorFX" width="335" height="90">
		</a>
	</div>
</div>
	<!-- end .cwc-copyright -->
</footer>
<!-- end .cwc-footer -->
</div>
<!-- end .cwc-pusher -->
</div>
<!-- end .cwc-container -->
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-content/themes/fcf/assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.futurecurrencyforecast.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script> 
	var $buoop = {vs:{i:8,f:15,o:12.1,s:5.1},c:2}; 
	function $buo_f(){ 
	 var e = document.createElement("script"); 
	 e.src = "//browser-update.org/update.js"; 
	 document.body.appendChild(e);
	};
	try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
	catch(e){window.attachEvent("onload", $buo_f)}
</script> 
</body>
</html>